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LICENSE AGREEMENT 
 
This is an agreement between you and Mirus International Inc. (“the Licensor”).  Please read it carefully before installing and using this software. 
 
BY INSTALLING AND USING THIS SOFTWARE, YOU AGREE TO BE LEGALLY BOUND BY THE TERMS OF THIS LICENSE 
AGREEMENT.  IF YOU DO NOT ACCEPT THESE TERMS, DO NOT INSTALL OR USE THIS SOFTWARE. 
 
1. Permitted Use.  The Licensor grants you a personal, non-transferable and non-exclusive right to use one (1) copy of the Simulation of 

Lineator/VFD (SOLV) software product and all future updated or upgraded programs that may be furnished to you by the Licensor, solely in 
object code format (the “Software”), and all associated documentation that may be provided to you, solely for your own internal business 
purposes. 

 
2. Restrictions on Use.  You agree that you will not:  
 
(a) copy or distribute the Software and/or associated documentation, other than to make one (1) copy of the Software solely for backup 

purposes; 
 
(b) modify, adapt, translate, prepare derivate works from, reverse engineer, decompile, disassemble, or otherwise attempt to derive source code 

from the Software; 
 
(c) incorporate the Software, in whole or in part, into any other software; or 
 
(d) assign this Agreement or transfer, sell, lease or license the Software to any other party without the written consent of the Licensor. 
 
3. Ownership and Copyright.  The Licensor and its suppliers are the owners of all intellectual property rights in the Software, related 

documentation, logos, names and other support materials furnished to you.  No title to the intellectual property in the Software, the 
documentation, or any other material is transferred to you by this Agreement. 

 
4. Disclaimer of Warranties.  THE SOFTWARE AND RELATED MATERIAL IS PROVIDED TO YOU “AS IS” WITHOUT WARRANTY 

OR CONDITION OF ANY KIND, INCLUDING BUT NOT LIMITED TO THE IMPLIED WARRANTIES OR CONDITIONS OF 
MERCHANTABLE QUALITY AND FITNESS FOR A PARTICULAR PURPOSE.  THE LICENSOR DOES NOT WARRANT THAT 
THE SOFTWARE WILL MEET YOUR REQUIREMENTS OR THAT ITS OPERATION WILL BE ERROR-FREE.  THE LICENSOR 
DOES NOT WARRANT THE SOFTWARE’S SECURITY, RELIABILITY, TIMELINESS OR PERFORMANCE.  THE LICENSOR 
DISCLAIMS ALL RESPONSIBILITY FOR ANY HARM RESULTING FROM YOUR USE OF THE SOFTWARE OR RELATED 
DOCUMENTATION. 

 
THE SOFTWARE IS INTENDED TO BE USED AS AN ESTIMATING TOOL ONLY.  IT IS NOT A REPLACEMENT FOR AN ON-
SITE HARMONIC SURVEY OR OTHER COMPUTER SIMULATION THAT WOULD CONSIDER DETAILED DRIVE AND 
DISTRIBUTION SYSTEM INFORMATION.  THE LICENSOR DOES NOT WARRANT THE ACCURACY OF THE SIMULATION 
DATA OR THAT THE SIMULATION DATA WILL MATCH ACTUAL PERFORMANCE. 

 
 YOU UNDERSTAND AND AGREE THAT YOU DOWNLOAD AND USE THE SOFTWARE AT YOUR OWN DISCRETION AND 

RISK AND THAT THE LICENSOR SHALL NOT BE HELD RESPONSIBLE FOR ANY DAMAGES TO YOUR COMPUTER SYSTEM 
OR LOSS OF DATA THAT MAY RESULT FROM THE DOWNLOAD OR USE OF THE SOFTWARE. 

 
5. Limitation of Remedies.  IN NO EVENT WILL THE LICENSOR BE LIABLE TO YOU OR ANY THIRD PARTY FOR ANY DIRECT, 

INDIRECT, SPECIAL OR CONSEQUENTIAL DAMAGES OF ANY KIND SUFFERED AS A RESULT OF THE DOWNLOAD OR 
USE OF THE SOFTWARE AND RELATED MATERIAL, EVEN IF ADVISED OF THE POSSIBILITY THEREOF. 

 
6. Termination.  This Agreement is effective until terminated. You may terminate this Agreement at any time by destroying all copies of the 

Software and related materials.  The Licensor may terminate this license without notice to you if you fail to comply with any of its terms.  
Any such termination by the Licensor shall be in addition to and without prejudice to any other rights and remedies that may be available.  
Upon receipt by you of written notice of termination from the Licensor or upon termination by you, you shall immediately cease using the 
Software and destroy all copies of the Software and related materials in your possession.  Termination of this Agreement will not destroy or 
diminish the binding force and effect of any of the terms and conditions of this Agreement that expressly or by implication continue in effect 
after termination. 

 
7. Miscellaneous.  This is the entire agreement between you and the Licensor pertaining to your right to use the Software, and supersedes all 

prior or collateral oral or written representations or agreements related thereto.  In the event that one or more of the provisions of this 
Agreement is found to be illegal or unenforceable, this Agreement shall not be rendered inoperative and the remaining provisions shall 
continue in full force and effect.  This Agreement shall be governed by the laws of the Province of Ontario, Canada. 

SOLV™ is a registered trademark of MIRUS International Inc. and is used with permission. 
Copyright © MIRUS International Inc. All specifications are subject to change without notice. 

Visit www.mirusinternational.com for the latest information. 
Revision History 

Copyright ©   All rights reserved.  Printed in Canada 
Revision: A1 New Release  2013/07/10 
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2. Introduction to SOLV™ 

SOLV™ is a powerful and unique computer simulation program that will calculate current and 

voltage distortion levels based on your load requirements. This complimentary software is a 

valuable tool for consulting and specifying engineers, utility operators and OEMs who need to 

evaluate and compare solutions for treating harmonics in VFD applications. Using SOLV™ 

allows your organization to forgo the costly and lengthy physical testing of harmonic 

distortion in your particular system by using accurate computer simulations. SOLV™  is easy to 

use and can quickly produce a variety of reports based on your organization’s needs and 

specifications; simply input the necessary data in the appropriate fields, and let the software 

do the rest. 

 

This user guide will provide you with step-by-step instructions on how to use SOLV™ and 

make use of its features. Every task involved with running a simulation is covered, and is listed 

in the table of contents for quick-reference. It is recommended that you familiarize yourself 

with this guide before using SOLV™ for the first time.  

 

If you need further assistance using the software, or have an issue that is not covered in this 

guide, please visit www.mirusinternational.com or send an email to 

mirus@mirusinternational.com . 
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3. Getting Started 

Before you can begin using SOLV™, you must register for a MIRUS account, download/install 

the software, and activate the program. If you have received a Mirus USB drive with SOLV you 

are still required to register in order to activate SOLV. 

3.1. Registering for a MIRUS Account 

In order to download the SOLV™ software, you must first register at the MIRUS International 

homepage. 

1. Visit the MIRUS International homepage at http://mirusinternational.com. 

2. Click on the Register link in the Members Sign-Up area (see   

      Figure 3-1). 

 
 

      Figure 3-1: The MIRUS homepage. The red circle indicates where you register. 
 
 
 

3. Fill in the online registration form—all fields marked with * are required (see  Figure 

3-2). 

4. Click Submit when you are finished.  
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Note:  You will receive an email with your new username and password within 48 hours of 

 registering. 

 

 

Figure 3-2: The MIRUS registration form. The red circle indicates 
the submit button. 
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3.2. Downloading SOLV™ 

To begin downloading the SOLV™ software to your computer, follow these steps:  

1. Visit the MIRUS International homepage at http://mirusinternational.com. 

2. In the Members Sign-Up area, click the Login link (see Figure 3-3). 

 

 
 

    Figure 3-3: The MIRUS homepage. The red circle indicates the Login button. 
 

3. Enter the username and password that you received in the email. 

4. Click Continue when you are finished—you will now be taken to the MIRUS Software 

Downloads page (see Figure 3-4).  

 

 

 

 

 

 

Figure 3-4: The 
MIRUS Software 
Downloads page. 
The red circle 
indicates the 
continue button. 
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5. Right-click on the SOLV™.MSI link in the 

MIRUS Software Downloads page and click 

Save As (see Figure 3-5).  

6. Choose a download directory. 

7. Click Save when you are finished. 

 

3.3. Installing SOLV™ 

 Once you have downloaded SOLV™, you must install the software to your computer. Follow 

these steps to complete the installation: 

 

1. Locate the .exe or .msi file that you downloaded in 

the previous steps. 

2. Double-click the file to open the installation wizard 

(see Figure 3-6). 

3. Follow the on-screen instructions to complete the 

installation. 

 

 

3.4. Activating SOLV™ 

The first time you start SOLV™ you will be prompted for an activation code. This code needs to 

be entered before you use the software; once activated no further prompts will appear. 

 

1. Select SOLV™ from your program list or double-click on the desktop icon. 

Figure 3-5: The red circle indicates 
the link to the installation file. 

Figure 3-6: 
The SOLV™ 
executable 
file. 
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2. Select Click here to retrieve new 

Activation Code, located at the 

bottom of the SOLV™ Activation 

window (see Figure 3-7). 

3. Login to the MIRUS International 

website, and enter your username 

and password in the MIRUS 

Software Downloads page. 

 

 

 

4. Click on Get activation code from 

the MIRUS Software Downloads page 

(see Figure 3-8). 

 

 

 

 

 

 

5. Copy the Activation code from the 

window (see Figure 3-9). 

 

 

 

 

 

 

Figure 3-7: The SOLV™ Activation window. 
The red circle indicates the button that will 
redirect you to the MIRUS Software 
Downloads page.

Figure 3-8: The MIRUS Software 
Downloads page. The red circle 
indicates the Get activation code 
button. 

Figure 3-9: The activation code 
window will display your 
activation code. 
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Note:  The activation code will remain valid for 24 hours—after this time, if you have not yet 

 activated SOLV™, you will need to repeat the above steps. 

 

 

6. Paste—or manually enter—the 

Activation code into the SOLV™ 

Activation window (see Figure 

3-10). 

7. Click OK when you are finished. 

You have now activated the SOLV™ 

software and can begin using the 

program. 

 

Figure 3-10: The Activation window. 
The red circle indicates the input space 
for your activation code. 
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4. Using SOLV™ 

This section will guide you in using SOLV™ and running a successful simulation of your system, 

providing step-by-step instructions for all the tasks involved. 

 

The SOLV™ interface is designed to represent a three-phase system in a one-line diagram 

form, beginning from a power source to its end loads, and taking into account the generators, 

cables, transformers, and power factor capacitors that may be present in your system. These 

are all represented by block symbols; clicking on these symbols will allow you to input data 

that pertains to your system. As you move through the line, SOLV™ will keep track of the data 

you have entered, which will then be used to simulate the operation of your current system 

and detail any resulting harmonic distortion. 

 

SOLV™ now features the ability to simulation two scenarios for comparison purposes.  After 

you have completed one scenario and run the simulation, a second scenario can be created to 

compare important parameters such as current and voltage distortion levels, IEEE Std 519 

compliance and energy consumption.  

 

4.1. Starting a New Simulation 

To start a new simulation, follow these steps: 

1. Select SOLV™ from your program list, or double-click on the desktop icon. You will be 

taken to the Welcome!  window. 

2. Click Start a New Simulation.  

3. Enter your project details in the Project Information window. 

4. Click OK when you are finished. 
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4.2. Entering Simulation Data 

This section will guide you through SOLV™ to produce an accurate simulation of your system. 

Some of the inputs are not required to produce usable results; however, if provided, these 

inputs will produce a more accurate simulation. The Oneline Diagram Report (referred to as the 

main screen) contains icons for the data input windows (see       Figure 4-1).  

 

       Figure 4-1: The SOLV™ main screen. The red letters indicate the icon names. 
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4.2.1. Choosing Wire Gauge Size Settings 

SOLV™ accommodates both the metric and imperial systems for wire gauge size selections. 

The imperial system is the default setting, allowing the user to select standard American Wire 

Gauge (AWG) values for cable size selection.  Selecting the metric system allows the user to 

input wire sizes as a cross sectional area in square millimetres.  Settings > Metric. 

4.2.2. Entering Source Data 

The Source Data window allows you to select a system frequency and input percentages of 

distortion and imbalance in the supply voltage.  To enter source data: 

1. Click the Source icon                in the main screen. 

2. In the Source Data window: 

i. Select the System Frequency (Hz) value. 

ii. Adjust the Harmonic # (%) slider bars to get required 

voltage source distortion. The adjusted harmonic value is 

in % of the fundamental component.   

iii. Adjust the Line Voltage Imbalance (%) slider bar. The 

adjusted imbalance value is in % of the nominal.   

3. Click Apply when you are finished. 

 

4.2.3. Entering Generator or Utility Transformer Data 

Depending on your system, SOLV™ allows you to input generator or utility transformer data. 

To enter the generator data: 

1. Hover your cursor over the lower half of the Generator/Utility Transformer icon in 

the main screen. The icon will change (see Figure 4-2). 

 

Figure 4-2:  Hovering over the Generator/Utility Transformer icon to enter the generator data. 
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2. Click the bottom portion of the icon. 

3.  In the Generator window: 

i. Enter either the (kVA) or (kW) value. 

ii. Enter the Power Factor value. 

iii. Enter the Subtransient Reactance, Xd” (%) value. 

iv. Select the Output Voltage (V) value from the pull-down list.   

Note: It is not possible to enter custom values for generator output voltage.   

4. Click OK when you are finished. 

 

To enter the utility transformer data: 

1. Hover your cursor over the upper half of the Generator/Utility Transformer icon in 

the main screen. This will highlight the icon (see Figure 4-3). 

 

Figure 4-3: Hovering over the Generator/Utility Transformer icon to enter the utility transformer data. 
 

2. Click the top portion of the icon. 

 

3. In the Utility Transformer window, select either: Transformer Rating, Fault Level, or 

Short Circuit Current. 

i. If you select Transformer Rating, enter the Transformer 

Size (kVA) value and the (Z, %) value.  You can select 

one of the pre-programmed values from the pull-down 

list or enter a custom value from the keyboard.   

ii. If you select Fault Level, enter the (MVA) value.  You can 

select one of the pre-programmed values from the pull-

down list or enter a custom value from the keyboard.   

iii. If you select Short Circuit Current, enter the (Isc, kA), value.  You can select one 

of the pre-programmed values from the pull-down list or enter a custom value 

from the keyboard.   
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4. Select the Secondary Voltage (V) value from the pull-down list.   

Note: Most standard values are pre-programmed and available for output voltage 

selection. It is not possible to enter custom values for transformer secondary voltage.   

5. Click OK when you are finished. 

4.2.4. Entering Cable Data 

To enter cable data:    If cable information is unknown, this can be left blank.  Simulation without 
cables typically results in conservative current and voltage distortion values at the PCC locations. 
 

1. Click on the Cable icon        in the main screen. 

2. In the Cable window: 

i. Enter the Length (ft) value. 

ii. Select the Cond. Size value from the pull-down list.  

Values will be in standard AWG sizes for Imperial units 

and mm2 for Metric units. 

iii. Enter the #Cond. (Ph) value. This is the number of parallel conductors per phase. 

3. Click OK when you are finished. 

4.2.5. Entering Power Factor Capacitor Data 

To input Power Factor Capacitor data: 

1. Click on the P.F Capacitors icon            in the main screen.  

2. In the Power Factor Capacitors window: 

i. Enter the Capacitors (kvar) value. This is the 3-phase value. 

ii. Enter the Tuned harmonic # with reactor (fo) value. Normally a reactor is 

applied in harmonic rich environments to detune the capacitor bank and is often 

set just below the 5th harmonic. 

a. Select one of the pre-programmed tuned harmonic numbers from the drop-

 down list: 3.0; 3.8; 4.0; 4.2; 4.4; 4.6; 4.8; or   

b. Enter a custom value from the keyboard and press ‘enter’ key.   
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3. Click OK when you are finished. 

4.2.6. Entering User Transformer Data 

To input User Transformer Data: 

1. Click on the User Transformer icon    in the main screen. 

2. In the User Transformer window, select either: Transformer Rating, Fault Level, or 

Short Circuit Current. 

i. If you select Transformer Rating, enter the 

Transformer Size (kVA) value and the Z (%) value. 

ii. If you select Fault Level, enter the (MVA) value. 

iii. If you select Short Circuit Current, enter the Isc (kA) 

value. 

3. Select the Secondary Voltage (V) value from the pull-

down list.   

Note: It is not possible to enter custom values for 

secondary voltage.   

4. Enter the Efficiency (%) value. This is used when calculating operating losses.  

Transformer efficiencies vary with load so if loading level is known, the efficiency at 

that load level should be entered.  If loading varies, efficiency at 50% load is often 

used. 

5. Enter the Eddy Current Loss (%) value. This value is in % of total transformer losses.  

The default value of 10% will provide a good estimate of the losses if the actual Eddy 

Current Loss value is unknown. 

6. Click OK when you are finished. 

4.2.7. Entering Linear Load Data 

Linear load data is entered through one input. If multiple linear loads are present, enter the 

sum of all linear loads in the system calculated in kW. To enter linear load data: 
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1. Click on the Linear Load icon in the main screen (see Figure 4-4). 

 

Figure 4-4: Clicking on the Linear Load icon. 
 

2. In the Linear Load window: 

i. Enter the Power (KW) value. 

i. Enter the Displacement PF (Lagging) value.   

Note: Only lagging displacement power factor is 

considered for linear load (resistive or inductive type load 

i.e. resistive elements, heaters, motors, etc.).  You cannot 

simulate negative value capacitive type loads.   

ii. Add a comment for future reference, if you wish. 

3. Click OK when you are finished. 

4.2.8. Entering Non-Linear Load Data (Up to Nine Supported) 

Unlike linear load data, non-linear load data is entered individually. For each non-linear load, 

create a new input. To create a new input: 

1. Click on the Non-Linear Load icon in the main screen. 

 

Figure 4-5: Clicking on Non-Linear Load icon. 
 

2. In the Drive System Input Data window: 

i. Select the Motor Rating (HP/kW) value. This is the motor 

shaft power rating. 

ii. Select or enter the Motor Loading (%) value. Worst case 

voltage distortion will occur at 100% loading. 

iii. Enter the Motor Speed (%) value. This input box is only 

available when a thyristor bridge load is selected. 
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iv. Select the System type.  There are various options for non-linear load selection. 

 VFD only: 6 Pulse Rectifier with AC PWM Variable Frequency Converter. 

 LINEATOR (AUHF): 6 Pulse AC VFD equipped with LINEATOR AUHF 

 12 Pulse System: VFD with dual rectifiers and built-in phase shifting 

transformer 

 18 Pulse System: VFD with 3 rectifiers and built-in phase shifting transformer 

 24 Pulse System: VFD with 4 rectifiers and built-in phase shifting transformer 

 DC Motor with Thyristor Bridge:  SCR based DC Drive 

 AUHF with Thyristor Bridge:  SCR based DC Drive with LINEATOR AUHF 

v. If one exists, enter the Input Reactor Impedance (%) value or the mH 

inductance value of the reactor. 

vi. If one exists, enter the DC Link Reactor Impedance (%) value or the mH 

inductance value of the reactor. 

vii. Enter the Smoothing Capacitor (mF) value. Normally the default value is used 

unless it is known to be different. 

viii. Cable information can be entered but is not mandatory. Click the Cable 

Selection button. In the Cable window: 

 Enter the Length (ft) value. 

 Select the Cond. Size value from the pull-down list.  

Values will be in standard AWG sizes for Imperial units 

and mm2 for Metric units. 

 Enter the #Cond. (Ph) value.  This is the number of 

parallel conductors per phase. 

 Click OK when finished. 

ix. If the load branch includes a transformer, one can be entered. This allows for 

simulation of phase shifted systems, or more complex electrical one-lines. For 

complex one-lines, the VFD loads will need to be entered as totals for each 

branch. Click the Drive Transformer button. In the Drive Transformer window: 
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         Non-linear load detailed view        Waveform and spectrum             Harmonic distortion results 

 

 Hot Spots (click these regions to view more detail) 

 Enter the Transformer Size (kVA) value. 

 Enter the Transformer Z (%) value. 

 Select the Secondary Voltage (V) value from the 

pull-down list. 

 Select the Phase Angle (°) along the slider bar. 

 Enter the Efficiency (%) value. 

 Click OK when finished. 

x. Enter an optional comment. 

3. Click OK when finished. 

 

Note: To view a breakdown of a non-linear load, click on the System Drive Type Icon (see Figure 4-6) 

 

 

Figure 4-6: Viewing a breakdown of a non-linear load. 
 

 

Click any of the waveforms in the Non-linear load detailed view to see the related 

Waveform and spectrum. Once you are in the Waveform and spectrum view click on the 

spectrum graph to generate the Harmonic diction results table. You now have the option to 

export this table to Excel. 
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4.3. Run Simulation 

Based on your specifications, SOLV™ will calculate harmonic current and voltage distortion, 

energy consumption including harmonic losses, and generate detailed reports. To calculate 

your data and simulate the results, click Run Simulation in the top menu. 

 

Note: If you receive an error after clicking Run Simulation, re-examine and adjust your values as 

required. During the calculation, SOLV is resolving the set of differential equations which may take 

some time. A line will scroll up and down along the distribution bus while the calculation is 

ongoing.  

 

4.4. Viewing Data 

Once your SOLV™ simulation has been calculated, you can view results. SOLV™ provides a 

number of reports for you and your organization.  

4.4.1. Viewing Waveform and Spectrum Data 

To view Waveform and Spectrum Data: 

1. Select Waveform and Spectrum Data in the top menu. 

2. Choose from the following options in the Waveform and Spectrum Data window: 

 On PCC #2 

 On PCC #1 

 On Distribution Panel 

 Current PFC #2 

 Current PFC #1 

3. For a detailed harmonic spectrum table, move the cursor over the spectrum graph 

and click. This spectrum data can then be exported to an Excel Spreadsheet by 

simply clicking the ‘Export to Spreadsheet’ button. This process can be repeated 

anywhere a harmonic spectrum table appears.  
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4. Additional waveforms and spectrums can be viewed at any load branch. Simply 

move the cursor in front of the Drive or Thyristor bridge until the cursor changes to 

the hand pointer and click. Further details can be reached by clicking on the 

waveform or harmonic spectrum graphs.  

   
Waveform and spectrum                Harmonic distortion results 

 

 Hot Spots (click these regions to view more detail) 

 

4.4.2. Viewing Reports 

SOLV™ generates multiple reports based on your simulation. To view the reports: 

1. Select Reports in the top menu. 

2. Choose from the following options in the Reports window: 

 Simulation Summary Report:  (which includes) 

  - Simulation Summary Report 

 - Oneline Diagram Report 

 - PCC #2 Waveform and Spectrum 

 - PCC #1 Waveform and Spectrum 

 - IEEE Std 519 Compliance Report 

 - PCC #2 Harmonic Distortion Report 

 - PCC #1 Harmonic Distortion Report 

 Comparison and Energy Report 

 Telephone Interference Report:  I*T Product and TIF Calculations 
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4.5. Simulating Dual Scenarios 

SOLV™ now allows the simulation of dual scenarios for comparison purposes.  After you have 

run the simulation for your first scenario, a second scenario can be created. 

1. Select Project in the top menu 

2. Select Create Scenarios.  The title on the Online Diagram will change to Online 

Diagram for Scenario B.  Also, a selection button Switch to Scenario A will appear on 

the top right hand side. 

3. You can now change any parameters on the Online Diagram.  For example, if you wish 

to compare energy consumption and current and voltage distortion levels for Lineator 

AUHF’s versus 18-Pulse VFD’s, you can run one simulation with Lineators and a second 

with 18-pulse VFD’s.  

 

To compare energy consumption, electricity rates and runtime information can be entered.   

1. Select Project in the top menu 

2. Select Operating Info. 

3. Enter your Consumption electricity rate in $/kWhr. 

4. If you are also charged a Demand rate, enter that in 

$/KW/month.  This can be left blank if a Demand rate does 

not apply. 

5. Enter average Runtime in kWhrs/year. 

 

When dual scenarios are created, a Comparison and Energy Report will be generated.  To view 

this report: 

1. Select Reports in the top menu  

2. Select Comparison and Energy Report 

3. The report provides a comparison of key parameters at both PCC’s and the Distribution 

Panel.  For comparison of the total energy consumption, use data in PCC#2.  A negative 

value in the Difference column indicates that Scenario B is less than Scenario A. 
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4.6. Selecting File Options 

Creating, loading, and saving simulations in SOLV™ works much in the same way as other 

popular software programs. Follow the steps below to select file options. 

4.6.1. Creating a New Simulation 

1. Select Project > New in the top menu. 

2. Enter your project details in the Project Information window. 

3. Click OK when you are finished. 

4.6.2. Loading an Existing/Previous Simulation 

1. Select File > Open in the top menu. 

2. Locate a previously saved project in your system directory. 

3. Click Open when you are finished. 

4.6.3. Saving a Simulation 

1. Select File > Save or Save As… in the top menu. 

2. Name the project and choose a system directory to save the file. 

3. Click Save when you are finished. 

4.6.4. Saving a Screen Capture as an Image file 

1. Select Edit > Copy in the top menu. 

2. Name the file. Screen capture files will be saved as Bitmap (.bmp) image format. 

3. Choose a system directory to save the file. 

4. Click Save when you are finished. 
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4.7. Printing SOLV™ Information 

The following section will instruct you in printing the results and reports that SOLV™ 

generates. 

4.7.1. Printing Screen Captures to Printer 

To print one or more of the screen captures in your SOLV™ simulation: 

1. Proceed to the screen you wish to print. 

2. Select File > Print in the top menu. 

3. Choose printing options in the Print Setup window. 

4. Click OK when you are finished. 

4.7.2. Printing the Simulation Summary Report 

1. Select Reports in the top menu 

2. Choose from the following options in the Reports window: 

 Simulation Summary Report 

 Comparison and Energy Report 

3. The report will be exported to PDF format. 

4. In the PDF application select File > Print in the top menu. 

5. Choose printing options in the Print Setup window. 

6. Click OK when you are finished. 

4.7.3. Printing the Telephone Interference (TIF) Report 

1. Select Reports > Telephone Interference (TIF) in the top menu. 

2. Click the print  button located in the lower right side of the window. 

3. The report will be exported to PDF format. 

4. In the PDF application select File > Print in the top menu. 

5. Choose printing options in the Print Setup window. 

6. Click OK when you are finished. 
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5. Glossary 

 

AWG: Symbol for American wire gauge. 

Eddy Current Loss %: In magnetic devices, this includes eddy-current losses in the core, 

windings, case, and associated hardware. This value is in % of total transformer losses.   

Efficiency %: The ratio of the useful power output to the total power input. 

Ft: Symbol for foot. An imperial unit of length equal to 12 inches.  

Harmonics #: Harmonics as voltages or currents at frequencies that are a multiple of the 

fundamental frequency. 

Hz: Symbol for hertz. A unit of frequency referring to the number of cycles per second.  

Isc, kA: An overcurrent resulting from a fault of negligible impedance between live 

conductors having a difference in potential under normal operating conditions. 

kVA: Symbol for kilovolt-ampere. A unit of electrical load. 

Kvar: Symbol for kilovolt-amperes reactive. A unit of reactive power. 

kW: Symbol for kilowatt. A unit of energy equal to one thousand watts. 

Line Voltage Imbalance, %: The maximum percent deviation from the average of three-

phase voltages. 

MCM: Symbol for circular mils. A unit of area, one MCM is equal to 1000 circular mils. 

MVA: Symbol for apparent power. A unit of power. 

Power Factor: In an AC power system, the ratio of the real power over the apparent power 

flowing to the load in a circuit. 

Subtransient reactance, Xd %: The apparent reactance of a generator at the instant a short 

circuit occurs, per unit value.   

Tuned harmonic # with reactor, fo: Combined resonance frequency of the inductor and 

capacitors in the circuit, relative to the fundamental frequency. 

V: Symbol for volt. A unit of electric potential, electric potential difference, and electromotive 

force. 

Z%: Symbol for percentage impedance.  



SOLV™ Harmonic Analysis Software                                                                                                  MIRUS International Inc.                                     

  

©MIRUS International Inc. All specifications subject to change without notice.                                                                                            
Visit www.mirusinternational.com for the latest information.          SOLV-M001-A1   27 
 

 



    

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

MIRUS International Inc. 
31 Sun Pac Blvd. 
Brampton, Ontario 
Canada L6S 5P6 

 

1 - 888 - TO – MIRUS  (1 - 888 - 866 – 4787) 

Tel: (905) 494-1120  

Fax: (905) 494-1140 

E-Mail: mirus@mirusinternational.com 

Website: www.mirusinternational.com 


